Show Menu

Extended VLANs, VTP, DTP & Etherchannel Cheat Sheet by

no-u

Config­uring VTP

vtp domain CCNA
set vtp domain
vtp mode server
set vtp mode
vtp password cisco
set vtp password
 

Config­uring DTP

interface f0/1
select an interface
switchport mode dynamic desirable
set switchport mode (to dynamic desirable)
switchport mode trunk
set switchport mode (to trunk)
switchport mode access
set switchport mode to access
switchport access vlan 10
set switchport access to vlan 10
show interfaces trunk
verify trunking link
 

Create VLAN

vlan 10
create vlan 10
name Red
name it "­Red­"
show vlan brief
confirm vlan config

EtherC­hannel PAgP

interface range f0/3 - 4
select an interface range
channe­l-group 1 mode desira­ble­/auto
set the channe­l-group 1 mode to desira­ble­/auto
no shut
bring interfaces up
show run interface f0/3
verify interface config­uration
show interfaces f0/3 switchport
verify config­uration
show etherc­hannel summary
verify etherc­hannel config

LACP

switchport mode trunk
set the switchport mode to trunk
switchpor trunk native vlan 99
set the switchport trunk to native vlan 99
channe­l-group 2 mode active­/pa­ssive
set the channe­l-group 2 mode to active­/pa­ssive

Download the Extended VLANs, VTP, DTP & Etherchannel Cheat Sheet

1 Page
//media.cheatography.com/storage/thumb/prefec16_extended-vlans-vtp-dtp-and-etherchannel.750.jpg

PDF (recommended)

Alternative Downloads

Share This Cheat Sheet!

 

Comments

No comments yet. Add yours below!

Add a Comment

Your Comment

Please enter your name.

    Please enter your email address

      Please enter your Comment.

          More Cheat Sheets by prefec16